Degraded performance
Incident Report for Transponder
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 12:07 CET
Update
Traffic is now normalizing and apps should be responsive. We will still monitor until 1200 before marking this issue as "resolved".
Posted Dec 11, 2023 - 11:13 CET
Monitoring
A fix have been implemented, and we are monitoring the results. We expect users to see degraded performance for some time still, while the backlog of operations are processed.
Posted Dec 11, 2023 - 09:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2023 - 09:19 CET
Investigating
We are currently investigating this issue.
Posted Dec 11, 2023 - 09:02 CET
This incident affected: Transponder Meldingsbok (API).