Problemer med innkomne meldinger
Incident Report for Transponder
Resolved
Innkommende trafikk leveres og meldinger sendt i tidsrommet 13.20 til 15.00 er nå levert
Posted almost 4 years ago. Dec 07, 2015 - 15:10 CET
Investigating
Vi har for tiden problemer med innkomne meldinger til alle våre nummer. Telenor er varslet om problemet.
Posted almost 4 years ago. Dec 07, 2015 - 14:37 CET