Transponder SMS-app utilgjengelig
Incident Report for Transponder
Resolved
Trafikk går nå igjen som normalt.
Posted about 2 years ago. Aug 20, 2017 - 21:20 CEST
Identified
Grunnet problem kommunikasjon med Transponder SMS appen blir nå alle meldinger sendt ut som SMS-meldinger.
Posted about 2 years ago. Aug 20, 2017 - 20:34 CEST