Problemer med Telia (NetCom)
Incident Report for Transponder
Resolved
Telia (NetCom) melder om at problemene med innkommende og utgående trafikk nå er løst. Alle meldinger skal være levert.
Posted 11 months ago. Oct 24, 2018 - 12:52 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 24, 2018 - 12:48 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 24, 2018 - 09:03 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 24, 2018 - 08:59 CEST
Investigating
Telia her for tiden problemer med både innkommende og utgående SMS. Det vil derfor oppleves forsinkelser. Vi har fått beskjed om at de jobbe rmed å løse problemet.
Posted 11 months ago. Oct 24, 2018 - 08:58 CEST
This incident affected: Transponder SMS.