Problemer med mottak av SMS
Incident Report for Transponder
Resolved
Problemene er nå løst og SMSene leses inn fortløpende i systemet.
Posted almost 5 years ago. Nov 21, 2014 - 15:12 CET
Investigating
Vi har problemer med mottak av SMS. Vår SMS leverandør har blitt informert om situasjonen. Følg med for videre status her: http://status.transponder.cc/
Posted almost 5 years ago. Nov 21, 2014 - 13:33 CET