Problemer med SMS til NetCom-abonnenter
Incident Report for Transponder
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 10, 2016 - 08:16 CET
Monitoring
Vår SMS-underleverandør rapporterer om problemer med sending av SMS til NetCom sine kunder. Frem til NetCom har løst dette problemet vil utgående meldinger bli køet opp og senere levert når feilen er utbedret.
Posted over 3 years ago. Mar 10, 2016 - 07:21 CET