Problemer med Telia (NetCom)
Incident Report for Transponder
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 15, 2018 - 21:30 CET
Monitoring
Telia har problemer med sin plattform og meldinger som sendes til abonnenter med Telia vil oppleve store forsinkelser med levering. Telia har gitt beskjed om at de jobber med å løse dette og at meldinger vil bli levert når feilen er rettet.
Posted over 1 year ago. Feb 15, 2018 - 18:54 CET